Back to overview
Degraded

Bus API Endpoints

Feb 4, 2026 at 7:02am UTC
Affected services
AnyTransport - Main Website
AnyTransport - API

Resolved
Feb 4, 2026 at 11:54am UTC

The data feed we use seems to be back online however we are still monitoring this issue, all services should be online

Created
Feb 4, 2026 at 7:02am UTC

We are currently having a issue with our bus tracking provider which means some requests may take extra time. If you cannot load a bus page, please refresh or try again later